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PrODuCInG anD PrIntInG
COnsIstent COLOr

Lesson overview
In this lesson, you’ll learn how to do the following:

• Define RGB, grayscale, and CMYK color spaces for displaying, 
editing, and printing images.

• Prepare an image for printing on a PostScript CMYK printer.

• Proof an image for printing.

• Save an image as a CMYK EPS file.

• Create and print a four-color separation. 

• Understand how images are prepared for printing on presses.

This lesson will take less than an hour to complete. Copy the Lesson14 
folder onto your hard drive if you haven’t already done so. As you work 
through this lesson, you’ll preserve the start files. If you need to restore  
the start files, copy them from the Adobe Photoshop CS6 Classroom in  
a Book DVD.
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To produce consistent color, you define the color 
space in which to edit and display RGB images, and 
the color space in which to edit, display, and print 
CMYK images. This helps ensure a close  
match between onscreen and printed colors.
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about color management
Colors on a monitor are displayed using combinations of red, green, and blue light 
(called RGB), while printed colors are typically created using a combination of four 
ink colors—cyan, magenta, yellow, and black (called CMYK). These four inks are 
called process colors because they are the standard inks used in the four-color print-
ing process. 

RGB image with red, green, and blue channels

CMYK image with cyan, magenta, yellow, and black channels

Because the RGB and CMYK color models use different methods to display colors, 
each reproduces a different gamut, or range, of colors. For example, RGB uses light 
to produce color, so its gamut includes neon colors, such as those you’d see in a 
neon sign. In contrast, printing inks excel at reproducing certain colors that can lie 
outside the RGB gamut, such as some pastels and pure black. 
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 Note: One exercise 
in this lesson requires 
that your computer 
be connected to a 
PostScript color printer. 
If it isn’t, you can do 
most, but not all, of the 
exercises.
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But not all RGB and CMYK gamuts are alike. Each monitor and printer model 
differs, and so each displays a slightly different gamut. For example, one brand of 
monitor may produce slightly brighter blues than another. The color space for a 
device is defined by the gamut it can reproduce.

rGB model
A large percentage of the visible spectrum can be represented by mixing red, green, 
and blue (RGB) colored light in various proportions and intensities. Where the colors 
overlap, they create cyan, magenta, yellow, and white.

Because the RGB colors combine to create white, they are also called additive colors. 
Adding all colors together creates white—that is, all light is transmitted back to the 
eye. Additive colors are used for lighting, video, and monitors. Your monitor, for 
example, creates color by emitting light through red, green, and blue phosphors.

CMyK model
The CMYK model is based on the light-absorbing quality of ink printed on paper. As 
white light strikes translucent inks, part of the spectrum is absorbed, while other 
parts are reflected back to your eyes. 

In theory, pure cyan (C), magenta (M), and yellow (Y) pigments should combine to 
absorb all color and produce black. For this reason, these colors are called subtrac-
tive colors. But because all printing inks contain some impurities, these three inks 
actually produce a muddy brown, and must be combined with black (K) ink to pro-
duce a true black. (K is used instead of B to avoid confusion with blue.) Combining 
these inks to reproduce color is called four-color process printing.

The color management system in Photoshop uses International Color Consortium 
(ICC)-compliant color profiles to convert colors from one color space into another. 
A color profile is a description of a device’s color space, such as the CMYK color 
space of a particular printer. You specify which profiles to use to accurately proof 
and print your images. Once you’ve selected the profiles, Photoshop can embed 
them into your image files, so that Photoshop and other applications can accurately 
manage color for the image.

For information on embedding color profiles, see Photoshop Help.

Before you begin working with color management, you should calibrate your  
monitor. If your monitor doesn’t display colors accurately, color adjustments you 
make based on the image you see on your monitor may not be accurate. For infor-
mation about calibrating your monitor, see Photoshop Help.
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Getting started
First, start Photoshop and restore its default preferences.

1 Start Photoshop, and then immediately hold down Ctrl+Alt+Shift (Windows) 
or Command+Option+Shift (Mac OS) to restore the default preferences. (See 
“Restoring default preferences” on page 4.) 

2 When prompted, click Yes to delete the Adobe Photoshop Settings file.

specifying color-management settings
In the first part of this lesson, you’ll learn how to set up a color-managed workflow 
in Photoshop. Most of the color-management controls you need are in the Color 
Settings dialog box.

By default, Photoshop is set up for RGB as part of a digital workflow. If you are pre-
paring artwork for print production, however, you’ll want to change the settings to 
be more appropriate for images that will be printed on paper rather than displayed 
on a screen.

You’ll begin this lesson by creating customized color settings.

1 Choose Edit > Color Settings to open the Color Settings dialog box. 

The bottom of the dialog box interactively describes each option.

2 Move the pointer over each part of the dialog box, including the names of 
areas (such as Working Spaces), the menu names, and the menu options. As 
you move the pointer, Photoshop displays information about each item. When 
you’ve finished, return the options to their defaults. 

Now, you’ll choose a set of options designed for a print workflow, rather than an 
online workflow.

3 Choose North America Prepress 2 from the Settings menu. The working spaces 
and color-management policy options change for a prepress workflow. Then 
click OK.
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Proofing an image
You’ll select a proof profile so that you can view a close onscreen representation of 
what an image will look like when printed. An accurate proof profile lets you proof 
on the screen (soft-proof ) for printed output. 

1 Choose File > Open. Navigate to the Lessons/
Lesson14 folder, and double-click the  
14Start.tif file. Click OK if you see an  
embedded profile warning.

An RGB image of a scanned poster opens.

2 Choose File > Save As. Rename the file 
14Working.tif, keep the TIFF format selected, 
and click Save. Click OK in the TIFF Options 
dialog box.  

Before soft-proofing or printing this image, you’ll 
set up a proof profile. A proof profile (also called 
a proof setup) defines how the document is going 
to be printed, and adjusts the onscreen appear-
ance accordingly. Photoshop provides a variety of settings that can help you proof 
images for different uses, including print and display on the web. For this lesson, 
you’ll create a custom proof setup. You can then save the settings for use on other 
images that will be output the same way.

3 Choose View > Proof Setup > Custom. The Customize Proof Condition dialog  
box opens. Make sure Preview is selected.

4 From the Device To Simulate menu, choose a profile that represents the final 
output device, such as that for the printer you’ll use to print the image. If you 
don’t have a specific printer, the profile Working CMYK–U.S. Web Coated 
(SWOP) v2 is generally a good choice.

5 Make sure that Preserve Numbers is not selected. 

The Preserve Numbers option simulates how colors will appear without being 
converted to the output device color space. 

6 From the Rendering Intent menu, choose Relative Colorimetric. 

A rendering intent determines how the color is converted from one color space 
to another. Relative Colorimetric, which preserves color relationships without 
sacrificing color accuracy, is the standard rendering intent for printing in North 
America and Europe.

7 If it’s available for the profile you chose, select Simulate Black Ink. Then 
deselect it, and select Simulate Paper Color; notice that selecting this option 
automatically selects Simulate Black Ink. Click OK.

 Note: The Preserve 
Numbers option is not 
available when the U.S. 
Web Coated (SWOP) v2 
profile is selected.
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Notice that the image appears to lose contrast. Paper Color simulates the dingy 
white of real paper, according to the proof profile. Black Ink simulates the dark gray 
that actually prints to most printers, instead of solid black. Not all profiles support 
these options.

	 Image with Paper Color and  
Black Ink options selected

Identifying out-of-gamut colors
Most scanned photographs contain RGB colors within the CMYK gamut, so chang-
ing the image to CMYK mode converts all the colors with relatively little substitu-
tion. Images that are created or altered digitally, however, often contain RGB colors 
that are outside the CMYK gamut—for example, neon-colored logos and lights. 

E Tip: To display 
the document with 
and without the proof 
settings, choose View > 
Proof Colors.
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Before you convert an image from RGB to CMYK, you can preview the CMYK 
color values while still in RGB mode. 

1 Choose View > Gamut Warning to see out-of-
gamut colors. Adobe Photoshop builds a color-
conversion table, and displays a neutral gray  
in the image window where the colors are out 
of gamut. 

Because the gray can be hard to spot in the image, 
you’ll convert it to a more visible color.

2 Choose Edit > Preferences > Transparency And Gamut (Windows) or  
Photoshop > Preferences > Transparency And Gamut (Mac OS). 

3 Click the color sample in the Gamut Warning area at the bottom of the dialog 
box. Select a vivid color, such as purple or bright green, and click OK. 

4 Click OK to close the Preferences dialog box. 

5 Click anywhere on the image with the Move tool. The bright new color you 
chose appears instead of the neutral gray as the gamut warning color.
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6 Choose View > Gamut Warning to turn off the preview of out-of-gamut colors. 

Photoshop will automatically correct these out-of-gamut colors when you save the 
file in Photoshop EPS format later in this lesson. Photoshop EPS format changes 
the RGB image to CMYK, adjusting the RGB colors as needed to bring them into 
the CMYK color gamut.

adjusting an image and printing a proof
The next step in preparing an image for output is to make any color and tonal 
adjustments that are necessary. In this exercise, you’ll add some tonal and color 
adjustments to correct an off-color scan of the original poster.

So that you can compare the image before and after making corrections, you’ll start 
by making a copy.

1 Choose Image > Duplicate, and click OK to duplicate the image. 

2 Choose Window > Arrange > 2 Up Vertical so you can compare the images as 
you work.

You’ll adjust the hue and saturation of the image to move all colors into gamut. 

3 Select 14Working.tif (the original image). 

4 Choose Select > Color Range.

5 In the Color Range dialog box, 
choose Out Of Gamut from the 
Select menu, and then click OK.

The areas that were marked as out 
of gamut earlier are now selected, 
so you can make changes that affect 
only those areas. 
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6 Click the Hue/Saturation button in the Adjustments panel to create a  
Hue/Saturation adjustment layer. (Choose Window > Adjustments if the  
panel isn’t open.) The Hue/Saturation adjustment layer includes a layer mask, 
created from your selection.

7 In the Properties panel, do the following:

• Drag the Hue slider until the colors look more neutral (we used -5).

• Drag the Saturation slider until the intensity of the colors looks more 
realistic (we used -40).

• Leave the Lightness setting at the default value (0). 

8 Choose View > Gamut Warning. You have removed most of the out-of-gamut 
colors from the image. Choose View > Gamut Warning again to deselect it.

9 With 14Working.tif still selected, choose File > Print.

10 In the Print dialog box, do the 
following:

• Choose your printer from 
the Printer menu.

• In the Color Management 
area of the dialog box, 
choose Printer Manages 
Colors from the Color 
Handling menu.

• Choose Hard Proofing from 
the pop-up menu.

• For Proof Setup, choose 
Working CMYK.

• If you have a color PostScript printer, click Print to print the image, and 
compare the color with the onscreen version. Otherwise, click Cancel. 
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saving the image as a CMyK ePs file
You’ll save the image as an EPS file in CMYK format.

1 With 14Working.tif still selected, choose File > Save As.

2 In the Save As dialog box, do the following, and then click Save:

• Choose Photoshop EPS from the Format menu.

• Under Color, select Use Proof Setup. Don’t worry about the warning icon; 
you’ll save a copy.

• Accept the filename 14Working.eps.

3 Click OK in the EPS Options dialog box that appears.

4 Save and then close the 14Working.tif and 14Working copy.tif files.

5 Choose File > Open, navigate to the Lessons/Lesson14 folder, and double-click 
the 14Working.eps file.

Notice in the image file’s title bar that 14Working.eps is a CMYK file.

 Note: These settings 
cause the image to 
be automatically 
converted from RGB 
to CMYK when it is 
saved in the Photoshop 
Encapsulated PostScript 
(EPS) format.
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Printing
When you’re ready to print your image, use the following guidelines for best results:

• Print a color composite, often called a color comp, to proof your image. A color 
composite is a single print that combines the red, green, and blue channels of 
an RGB image (or the cyan, magenta, yellow, and black channels of a CMYK 
image). This indicates what the final printed image will look like.

• Set the parameters for the halftone screen.

• Print separations to make sure the image separates correctly.

• Print to film or plate. 

When you print color separations, Photoshop prints a separate sheet, or plate, for 
each ink. For a CMYK image, it prints four plates, one for each process color. 

In this exercise, you’ll print color separations.

1 With the 14Working.eps image open from the previous exercise, choose  
File > Print.

By default, Photoshop prints any document as a composite image. To print this file 
as separations, you need to explicitly instruct Photoshop in the Print dialog box.

2 In the Print dialog box, do the following:

• In the Color Management 
area, choose Separations 
from the Color Handling 
menu.

• Click Print.

3 Choose File > Close, and don’t 
save the changes.

This lesson has provided an introduction to printing and producing consistent color 
from Adobe Photoshop. If you’re printing on a desktop printer, you can experiment 
with different settings to find the best color and print settings for your system. If 
you’re preparing images for professional printing, consult with your print service 
provider to determine the best settings to use. For more information about color 
management, printing options, and color separations, see Photoshop Help.
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review questions
1 What steps should you follow to reproduce color accurately?

2 What is a gamut?

3 What is a color profile?

4 What are color separations? 

review answers
1 To reproduce color accurately, first calibrate your monitor, and then use the Color 

Settings dialog box to specify which color spaces to use. For example, you can specify 
which RGB color space to use for online images, and which CMYK color space to use 
for images that will be printed. You can then proof the image, check for out-of-gamut 
colors, adjust colors as needed, and—for printed images—create color separations.

2 A gamut is the range of colors that can be reproduced by a color model or device. For 
example, the RGB and CMYK color models have different gamuts, as do any two RGB 
scanners.

3 A color profile is a description of a device’s color space, such as the CMYK color space 
of a particular printer. Applications such as Photoshop can interpret color profiles 
in an image to maintain consistent color across different applications, platforms, and 
devices.

4 Color separations are separate plates for each ink used in a document. Often, you’ll 
print color separations for the cyan, magenta, yellow, and black (CMYK) inks.
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