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 10 Organize and 
  Arrange Content

In this chapter, you will learn how to
✔ Reorganize document outlines.
✔ Arrange objects on the page.
✔ Use tables to control page layout.

Microsoft Word 2010 gives you the following tools for organizing and arranging your 
document's content:

● Outlining tools You can use these tools to control the organization of the content 
in a styled document. In Outline view, you can reorganize content by moving it or 
by promoting or demoting it.

● Object arranging tools You can use these tools to control the layout of objects 
on the page. You can precisely position objects and control their alignment and 
stacking order.

● Nested tables You can use a table to control the positions of blocks of information 
on the page. For example, a table with two columns and two rows can hold a set of 
four paragraphs, four bulleted lists, or four tables in a format in which they can be 
easily compared.

In this chapter, you’ll first reorganize a document by working with its outline. Then you’ll 
modify the text-wrapping, position, and stacking order of multiple pictures in a document. 
Finally, you’ll create a table to hold nested tables of information.

Practice Files Before you can complete the exercises in this chapter, you need to copy 
the book’s practice files to your computer. The practice files you’ll use to complete the 
exercises in this chapter are in the Chapter10 practice file folder. A complete list of 
practice files is provided in “Using the Practice Files” at the beginning of this book.
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Reorganizing Document Outlines
When you create a document that contains headings, you can format the headings with 
built-in heading styles that include outline levels. Then it is easy to view and organize the 
document in Outline view. In this view, you can hide all the body text and display only 
the headings at and above a particular level. You can also rearrange the sections of a 
document by moving their headings.

See Also For information about formatting headings with styles, see “Quickly Formatting 
Text” in Chapter 3, “Change the Look of Text.” For information about styles in general, see 
“Working with Styles and Templates” in Chapter 16, “Work in Word More Efficiently.”

When you view a document in Outline view, the document is displayed with a hierarchical 
structure, and the Outlining tab appears on the ribbon. 

A styled document, displayed in Outline view.

Troubleshooting The appearance of buttons and groups on the ribbon changes depending 
on the width of the program window. For information about changing the appearance of the 
ribbon to match our screen images, see “Modifying the Display of the Ribbon” at the beginning 
of this book.

The indentations and symbols used in Outline view to indicate the level of a heading or 
paragraph in the document’s structure don’t appear in the document in other views 
or when you print it. To the left of the document, the style area pane shows the style 
applied to each paragraph. This pane is available only in Draft and Outline views, and 
it is not visible by default.



Tip By default, the style area pane is 0 inch wide, which effectively closes it. We find it useful 
to work in Outline view with the style area pane open. If you want your screen to look like the 
ones shown in our graphics, display the Advanced page of the Word Options dialog box and in 
the Display area, change the Style Area Pane Width In Draft And Outline Views setting to 1".

You can use commands in the Outline Tools group of the Outlining tab to do the 
following:

● Display only the headings at a specific level and above.

● Promote or demote headings or body text by changing their level.

● Move headings and their text up or down in the document.

Tip You can click the buttons in the Master Document group to create a master document 
with subdocuments that you can then display or hide. The topic of master documents and 
subdocuments is beyond the scope of this book. For information, see Word Help.

In this exercise, you’ll switch to Outline view, promote and demote headings, move 
headings, and expand and collapse the outline.

SET UP You need the OfficeProcedures_start document located in your Chapter10 
practice file folder to complete this exercise. Open the OfficeProcedures_start 
document, and save it as OfficeProcedures. Turn on formatting marks, open the 
style area pane (see the tip at the top of the page), and then follow the steps.

 1. In the lower-right corner of the window, on the View Shortcuts toolbar, click the 
Outline button.

The document is displayed in Outline view, and the Outlining tab appears at the 
left end of the ribbon.

 2. On the Outlining tab, in the Outline Tools group, click the Show Level arrow, 
and in the list, click Level 1.

The document collapses to display only level-1 headings.

Level-1 headings are those that have the Heading 1 style applied to them.
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 3. Click anywhere in the ACCOUNTING heading.

 4. In the Outline Tools group, click the Expand button.

Keyboard Shortcut Press Alt+Shift++ to expand a heading.

See Also For more information about keyboard shortcuts, see “Keyboard Shortcuts” at 
the end of this book.

Word expands the ACCOUNTING section to display its level-2 headings.

 5. In the Outline Tools group, click the Demote button.

Keyboard Shortcut Press Alt+Shift+Right Arrow to demote a heading.

The ACCOUNTING heading changes to a level-2 heading.

The style of the Accounting heading changes to Heading 2 when it is demoted.

 6. On the Quick Access Toolbar, click the Undo button.

The ACCOUNTING heading changes back to a level-1 heading.

 7. In the Outline Tools group, click the Collapse button.

Keyboard Shortcut Press Alt+Shift+_ to collapse a heading.

 8. Click the Demote button.

Again, the ACCOUNTING heading changes to a level-2 heading.

 9. Click the Expand button.



Because the subheadings were hidden when you demoted the ACCOUNTING 
heading, all the subheadings are demoted to level 3 to maintain the hierarchy of 
the section.

The Accounting heading changes to Heading 2, and all its subheadings change to Heading 3.

 10. Click the Collapse button, and then in the Outline Tools group, click the Promote 
button.

Keyboard Shortcut Press Alt+Shift+Left Arrow to promote a heading.

The ACCOUNTING heading is now a level-1 heading again.

 11. Press Ctrl+Home to move to the top of the document, and then in the Outline 
Tools group, in the Show Level list, click Level 2.

The outline shows all the level-1 and level-2 headings.

 12. Click the plus sign to the left of the SHIPPING heading, and then in the Outline 
Tools group, click the Move Up button five times.

Keyboard Shortcut Press Alt+Shift+Up Arrow to move a selected heading upward in an 
outline.

The SHIPPING heading and all its subheadings move above the ACCOUNTING 
heading.
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Clicking the plus sign adjacent to a heading selects all the headings and text in that section.

 13. Press Ctrl+Home to release the selection, and then in the Outline Tools group, in 
the Show Level list, click All Levels.

Keyboard Shortcut Press Alt+Shift+A to display all levels.

You can now scroll through the document to see the effects of the reorganization.

 14. In the Close group, click the Close Outline View button.

Word displays the reorganized document in Print Layout view.

CLEAN UP Save the OfficeProcedures document, and then close it.



Arranging Objects on the Page
You have already learned basic ways to control how text wraps around an object such as a 
picture and to position an object on the page. However, sometimes things don’t work out 
quite the way you expect them to, especially when you are dealing with multiple objects.

Tip In the exercise for this chapter, you work with photographs, but the concepts discussed 
here also apply to other graphic objects, such as clip art images, diagrams, and shapes.

When you choose a text wrapping option other than In Line With Text, you can specify 
that an object be positioned in one of two ways:

● Absolutely This option positions the object at a distance you set from a margin, 
page, paragraph, or line.

● Relatively This type of positioning is determined by the relationship of the object 
to a margin or page.

However, you can take the guesswork out of setting an object's position by choosing one 
of nine predefined position options from the Position gallery. These options all implement 
square text wrapping in a specific location relative to the margins of the page.

If you use one of the position options to locate an object, you can still move it manually 
by dragging it. Often it is easier to drag objects into position if you display an onscreen 
grid to align against. You can also use alignment commands to align objects with the 
margins and with each other.

After you position an object, adding text might upset the arrangement of the page. 
You can specify whether the object should move with its related text or should remain 
anchored in its position. You can also specify whether the object should be allowed to 
overlap other objects.

If you insert several objects and then position them so that they overlap, they are said to 
be stacked. The stacking order (which object appears on top of which) is initially determined 
by the order in which you inserted the objects, but can also be determined by other factors 
such as the type of text wrapping assigned to each object. Provided all the objects have 
the same kind of text wrapping, you can change their order by selecting an object and 
clicking the Bring Forward or Send Backward button in the Arrange group to move the 
object to the top or bottom of the stack. If you click either button’s arrow and then click 
Bring Forward or Send Backward, the object moves forward or backward in the stack one 
position at a time.
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After you have arranged objects on the page, you can use the Selection And Visibility task 
pane to hide and show them so that you can judge each object’s contribution to the whole.

In this exercise, you’ll modify the text-wrapping, position, and stacking order of pictures that 
have already been inserted into a document. Then you’ll hide one of the pictures.

SET UP You need the BambooInfo_start document located in your Chapter10 practice 
file folder to complete this exercise. Open the BambooInfo_start document, and save it 
as BambooInfo. Turn off formatting marks and the rulers, and set the zoom percentage 
so that you can see the entire first page. Then follow the steps.

 1. Click the first picture, and on the Format tab, in the Arrange group, click the 
Wrap Text button.

The Wrap Text gallery appears.

The selected picture is assigned the In Line With Text text-wrapping option.

 2. In the Wrap Text gallery, click More Layout Options. Then in the Layout dialog 
box, click the Position tab.

All the options on the Position page are unavailable. You cannot manually change 
these settings when text wrapping is set to In Line With Text.

 3. Click the Text Wrapping tab, and in the Wrapping style area, click Tight. Then in 
the Wrap Text area, click Right only. Finally, in the Distance from text area, set 
both Left and Right to 0.3”.

 4. Click the Position tab.

The options on the Position page are now available. Notice that the Horizontal 
and Vertical settings are Absolute and that the Move Object With Text check box 
is selected.



The selected picture is anchored to its paragraph.

 5. Click OK.

The text now wraps to the right of the picture.

You have controlled the text wrapping and position of this picture, as well as the distance 
from the adjacent text.
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 6. Click anywhere in the first line of text to the right of the picture, and press the 
Home key to position the cursor at the beginning of the line. Then press Enter.

Word inserts a blank paragraph below the document title.

The picture moves down with the paragraph to which it is attached.

 7. On the Quick Access Toolbar, click the Undo button to remove the blank paragraph.

 8. Click the picture to select it. Then on the Format tab, in the Arrange group, click 
the Position button.

The Position gallery appears.

This gallery offers nine With Text Wrapping positions.



 9. In the Position gallery, point to each thumbnail in turn to see a live preview of its 
effects. Then under With Text Wrapping, click the first thumbnail in the first row 
(Position in Top Left with Square Text Wrapping).

The picture moves to the upper-left corner of the document.

The picture is now aligned with the top and left page margins.

 10. Click to the left of Beautiful in the title, and press Enter.

Word inserts a blank paragraph above the document title, but the picture does not 
move down with the title.

 11. Click the picture, and then at the bottom of the Position gallery, click More 
Layout Options to display the Position page of the Layout dialog box.

Notice that the Horizontal and Vertical settings have changed to Alignment and that  
the Move Object With Text check box is no longer selected. The relationship of the 
picture with the text is broken, and the picture is now sitting in a fixed position 
relative to the margins of the page.

 12. Click Cancel to close the dialog box.

 13. Click the second bamboo picture, display the Position gallery, and under With 
Text Wrapping, click the third thumbnail in the first row (Position in Top Left 
with Square Text Wrapping).

Selecting one of the predefined Position options is a quick way of both setting text 
wrapping and breaking the relationship of the picture with the text.
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 14. In the Arrange group, click the Align button.

The Align gallery appears.

The Align gallery provides easy access to all the alignment options.

Tip When pictures have a text wrapping setting other than In Line With Text, you can 
use the options in the Align gallery to align multiple objects horizontally or vertically. 
You can also distribute selected objects equally between the first and last objects in 
the selection. Understanding how these options work takes practice. It is a good idea 
to test various settings with multiple objects to see the results. Remember, the Undo 
button is your ally!

 15. At the bottom of the gallery, click Grid Settings.

The Drawing Grid dialog box opens.



The settings in this dialog box control the appearance of an onscreen grid.

 16. In the Grid settings area, set both Horizontal spacing and Vertical spacing to 
0.25". Then in the Show grid area, select the Display gridlines on screen check 
box, and click OK.

The text column is filled with a grid of quarter-inch squares.

 17. Drag the selected picture down and to the left until it sits three squares from the 
top margin and three squares from the left margin, overlapping the first picture.

Notice as you drag that the picture snaps to the grid.
Tip To move a picture without snapping to the grid, hold down the Ctrl key while 
pressing an Arrow key. The picture moves in tiny increments in the direction of the key.
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 18. Click the third picture in the document, set its position to Position in Bottom Left 
with Square Text Wrapping, and then drag it up and to the right until it sits six 
squares from the top margin and six squares from the left margin, overlapping the 
second picture.

The text wraps on both sides of the picture, which is not the effect you want.

Aligning objects doesn’t always produce the results you expect. To behave predictably, the 
objects need to have the same text-wrapping settings.

 19. Click the first picture, display the Text Wrapping page of the Layout dialog box, 
and in the Wrapping style area, click Tight. In the Wrap Text area, ensure that 
the setting is Right only. Then in the Distance from text area, ensure that both 
Left and Right are set to 0.3”, and click OK.

 20. Repeat step 19 for the second and third pictures.

 21. With the third picture still selected, in the Arrange group, click the Send Backward 
button.

The middle picture now overlaps the first and third pictures.

 22. In the Arrange group, click the Align button, and click View Gridlines to turn 
them off. Then click away from the picture to release the selection.

The text now wraps to the right of the pictures.



It is easier to judge the balance of your layout if you turn off gridlines.

 23. Click the third picture, and then in the Arrange group, click the Selection Pane button. 

The Selection And Visibility task pane opens, identifying the three objects on this page.

You can click buttons to show, hide, and change the order of objects on a page.
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 24. At the bottom of the task pane, click the Hide All button. Then in turn, click the 
boxes adjacent to the three pictures.

When an object is hidden, its box is blank, and when it is visible, its box contains an 
eye icon.

 25. Click the check box for Picture 3 to hide just that picture. Then close the task pane.

CLEAN UP Save the BambooInfo document, and then close it.

Using Tables to Control Page Layout
Most people are accustomed to thinking of a table as a means of displaying data in a 
quick, easy-to-grasp format. But tables can also serve to organize your pages in creative 
ways. For example, suppose you want to display two tables next to each other. The sim-
plest way to do this is to first create a table with one tall row and two wide columns and 
no gridlines. You can then insert one table in the first cell and the other table in the sec-
ond cell. These nested tables then seem to be arranged side by side.

These tables are nested within the cells of a one-row, two-column table.

As with regular tables, you can create a nested table in one of three ways:

● From scratch

● By formatting existing information

● By inserting Microsoft Excel data

And just like other tables, you can format a nested table either manually or by using one 
of the ready-made table styles.

Tip You can use tables to organize a mixture of elements such as text, tables, charts, and 
diagrams.

When creating a table to contain other elements, you might want to take advantage of 
the Word table-drawing feature. If you click Draw Table below the grid displayed when 
you click the Table button on the Insert tab, the pointer changes to a pencil you can use 



to draw cells on the page. You can set up the container table visually, without having to 
fuss with dialog boxes and precise dimensions while you are designing the layout. Then 
after everything is set up the way you want it, you can use the Table Properties dialog 
box to fine-tune the table specifications.

In this exercise, you’ll draw a table to contain two other tables. You’ll then insert and 
format the nested tables.

SET UP You need the Loan workbook, the DeliveryTruckPurchase document, and 
the LoanComparisons_start document located in your Chapter10 practice file 
folder to complete this exercise. Open the Loan workbook in Excel, and open the 
DeliveryTruckPurchase document in Word. Then open the LoanComparisons_start 
document, and save it as LoanComparisons. Turn on formatting marks and the 
rulers, and then follow the steps.

 1. With the LoanComparisons document active, on the Insert tab, in the Tables 
group, click the Table button, and then click Draw Table.

The pointer becomes a pencil.

 2. Point below the last paragraph mark in the document, and drag across and down 
to create a cell about 3 inches wide and 1.5 inches tall.

Tip The location of the pencil is marked with guides on the horizontal and vertical 
rulers. You can use these guides to help you draw cells of specific dimensions.

 3. Point to the upper-right corner of the cell (you don’t have to be precise), and drag 
to create another cell about the same size as the first.

When you release the mouse button, Word joins the two cells.

The structure of a table, created with the drawing tool.

Troubleshooting If your table is not placed between the two paragraph marks, as shown 
in the graphic, click the Undo button and redraw your table, being sure to start below 
the last paragraph mark. When you finish drawing the first cell, Word positions the table 
correctly. 
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 4. On the View tab, in the Window group, click the Switch Windows button, and 
then click DeliveryTruckPurchase.

 5. Scroll to the bottom of the page, and click anywhere in the Payment Schedule 
table. Then on the Layout contextual tab, in the Table group, click Select, and 
click Select Table.

 6. On the Home tab, in the Clipboard group, click the Copy button.

 7. Switch to the LoanComparisons document, right-click the first cell in the table, 
and then under Paste Options, click the Nest Table button.

Word inserts the table you copied into the cell and adjusts the height of the container 
table to fit the size of the nested table.

 8. On the Windows Taskbar, click the Microsoft Excel button to activate Sheet1 of 
the Loan workbook. Then select cells A1:B8, and on the Excel Home tab, in the 
Clipboard group, click the Copy button.

 9. Switch back to the LoanComparisons document, click the second cell in the table, 
and then on the Home tab, in the Clipboard group, click the Paste button.

Word inserts the worksheet data as a nested table in the cell.

These nested tables come from a Word document and an Excel worksheet.

 10. Move the pointer to the selection area adjacent to the container table, and then 
click to select its two cells.

 11. On the Home tab, in the Paragraph group, click the Border arrow, and then in 
the list, click No Border.

Word removes the borders from the container cells.



 12. Click anywhere in the left table, and on the Design contextual tab, in the Table 
Style Options group, ensure that the Header Row check box is selected, select 
the Total Row check box, and clear any other check boxes.

 13. In the Table Styles group, display the Table Styles gallery, and click the thumbnail of 
the table style you want to apply to the nested table.

We used Medium Grid 3 – Accent 1.

 14. Repeat steps 12 and 13 to format the right table, perhaps using a similar table style 
with a different color.

We used Medium Grid 3 – Accent 2.

 15. Turn off formatting marks to see the results.

The nested tables now clearly contrast the two loans.

Although invisible, the container table provides the structure to display these two tables 
effectively.

CLEAN UP Save the LoanComparisons document, and then close it. Then close the 
DeliveryTruckPurchase document. Finally, close the Loan workbook without saving 
any changes.

Key Points
● If you take the time to apply heading styles to a document, you can use the 

document’s outline to rearrange its sections.

● You can position an object in relation to the text that surrounds it and in relation 
to other objects on the page.

● By using tables in creative ways, you can place information in non-linear arrangements 
for easy comparison or analysis.
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